Recent Posts

Rabu, 15 Juni 2011

Perencanaan dan Membangun Jaringan Enterprise (menggunakan Packet Tracer)

Daripada bingung karena teksnya bahasa Inggris(lgi males nerjemahin) mendingan Sambil Baca, Sambil di Pratikkan. Download file latihannya DI SINI


 Step 1: Connecting the network
  1. Utilize the first FastEthernet interface on the ISR router to connect to the last FastEthernet interface on the Floor 1 switch.
  2. Connect GigabitEthernet 1/1 on the Floor 1 switch to GigabitEthernet 1/1 on the Floor 2 switch.
  3. Connect GigabitEthernet 1/2 on the Floor 2 switch to GigabitEthernet 1/1 on the Floor 3 switch.
    Step 2: Configure basic switch and router configurations
    Utilize the following table to configure the ISR router, Floor 1,Floor 2, and Floor 3 switches.


    ISR Router
    Floor 1 Switch
    Floor 2 Switch
    Floor 3 Switch
    Hostname
    ISR_Rtr
    Floor1_Sw
    Floor2_Sw
    Floor3_Sw
    Enable password
    cisco123
    cisco123
    cisco123
    cisco123
    VTY password
    class
    class
    class
    class
    Console password
    class
    class
    class
    class
    1. Set the hostname on all four devices.
    2. Set the enable password on all four devices.
    3. Set the password for the vty 0 through 4 lines and enable login on all four devices.
    4. Set the password for the console line and enable login on all four devices.
    ISR Router

    Router>ena
    Router#ena
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#hostname ISR_Rtr
    ISR_Rtr(config)#enable password cisco123
    ISR_Rtr(config)#line vty 0 4
    ISR_Rtr(config-line)#password class
    ISR_Rtr(config-line)#login
    ISR_Rtr(config-line)#line console 0
    ISR_Rtr(config-line)#password class
    ISR_Rtr(config-line)#login
    ISR_Rtr(config-line)#^Z
    ISR_Rtr#
    %SYS-5-CONFIG_I: Configured from console by console
    ISR_Rtr#wr mem
    Building configuration...
    [OK]
    ISR_Rtr#


    Floor 1 Switch

    Floor1_Sw#
    Floor1_Sw#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor1_Sw(config)#line console 0
    Floor1_Sw(config-line)#password class
    Floor1_Sw(config-line)#login
    Floor1_Sw(config-line)#exit
    Floor1_Sw(config)#line vty 0 4
    Floor1_Sw(config-line)#password class
    Floor1_Sw(config-line)#login
    Floor1_Sw(config-line)#^Z
    Floor1_Sw#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor1_Sw#wr mem
    Building configuration...
    [OK]
    Floor1_Sw#
    Floor 2 Switch

    Switch>ena
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#hostname Floor2_SW
    Floor2_SW(config)#enable password cisco123
    Floor2_SW(config)#line console 0
    Floor2_SW(config-line)#password class
    Floor2_SW(config-line)#login
    Floor2_SW(config-line)#exit
    Floor2_SW(config)#line vty 0 4
    Floor2_SW(config-line)#password class
    Floor2_SW(config-line)#login
    Floor2_SW(config-line)#^Z
    Floor2_SW#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor2_SW#wr mem
    Building configuration...
    [OK]
    Floor2_SW#

    Floor 3 Switch

    Switch>ena
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#hostname Floor3_Sw
    Floor3_Sw(config)#line console 0
    Floor3_Sw(config-line)#password class
    Floor3_Sw(config-line)#login
    Floor3_Sw(config-line)#line vty 0 4
    Floor3_Sw(config-line)#password class
    Floor3_Sw(config-line)#login
    Floor3_Sw(config-line)#exit
    Floor3_Sw(config)#enable pass cisco123
    Floor3_Sw(config)#^Z
    Floor3_Sw#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor3_Sw#wr mem
    Building configuration...
    [OK]
    Floor3_Sw#


    Step 3: Configure the interfaces connecting the router and switches
    1. Set the interfaces connecting the Floor 1, Floor 2, andFloor 3 switches as trunk ports.
    2. Set the interface on the Floor 1 switch connecting to theISR router as a trunk port.
    3. Enable the interface on the ISR router connecting to theFloor 1 switch.
    4. Create and configure three sub-interfaces on the ISRrouters FastEthernet 0/0 interface. Use the following table.
      1. Set the encapsulation for each sub-interface.
      2. Set the IP address for each sub-interface. 
         
    Sub Interface
    Encapsulation
    IP Address
    Subnet Mask




    FastEthernet 0/0.20
    dot1q
    192.168.20.1
    255.255.255.0
    FastEthernet 0/0.25
    dot1q
    192.168.25.1
    255.255.255.0
    FastEthernet 0/0.30
    dot1q
    192.168.30.1
    255.255.255.0

    Floor 1
    Floor1_Sw#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor1_Sw(config)#int f0/1
    Floor1_Sw(config-if)#switchport mode trunk
    Floor1_Sw(config-if)#no shut
    Floor1_Sw(config-if)#exit
    Floor1_Sw(config)#int gig1/1
    Floor1_Sw(config-if)#switchport mode trunk

    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/1, changed state to down
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/1, changed state to up
    Floor1_Sw(config-if)#no shut
    Floor1_Sw(config-if)#
    Floor1_Sw(config-if)#exit
    Floor1_Sw(config)#^Z
    Floor1_Sw#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor1_Sw#wr mem
    Building configuration...
    [OK]
    Floor1_Sw#

    Floor 2
    Floor2_SW#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor2_SW(config)#int g1/1
    Floor2_SW(config-if)#switchport mode trunk
    Floor2_SW(config-if)#no shut
    Floor2_SW(config-if)#exit
    Floor2_SW(config)#int g1/2
    Floor2_SW(config-if)#switchport mode trunk

    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/2, changed state to down
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/2, changed state to up
    Floor2_SW(config-if)#no shut
    Floor2_SW(config-if)#exit
    Floor2_SW(config)#wr mem
                      ^
    % Invalid input detected at '^' marker.
                   
    Floor2_SW(config)#^Z
    Floor2_SW#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor2_SW#wr mem
    Building configuration...
    [OK]
    Floor2_SW#

    Floor 3
    User Access Verification

    Password:
    Password:

    Floor3_Sw>ena
    Password:
    Floor3_Sw#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor3_Sw(config)#int g1/2
    Floor3_Sw(config-if)#switchport mode trunk
    Floor3_Sw(config-if)#no shut
    Floor3_Sw(config-if)#exit
    Floor3_Sw(config)#^Z
    Floor3_Sw#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor3_Sw#wr mem
    Building configuration...
    [OK]
    Floor3_Sw#
    Next Step on Step 3. Step C and D


    ISR

    User Access Verification

    Password:

    ISR_Rtr>ena
    Password:
    ISR_Rtr#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    ISR_Rtr(config)#int f0/0
    ISR_Rtr(config-if)#no shut

    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


    ISR_Rtr(config-if)#int f0/0.20
    %LINK-5-CHANGED: Interface FastEthernet0/0.20, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.20, changed state to upISR_Rtr(config-subif)#
    ISR_Rtr(config-subif)#encapsulation dot1q 20
    ISR_Rtr(config-subif)#ip add 192.168.20.1 255.255.255.0
    ISR_Rtr(config-subif)#no shut
    ISR_Rtr(config-subif)#exit
    ISR_Rtr(config)#


    ISR_Rtr(config)#int f0/0.25
    ISR_Rtr(config-subif)#
    %LINK-5-CHANGED: Interface FastEthernet0/0.25, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.25, changed state to up
    ISR_Rtr(config-subif)#encapsulation dot1q 25
    ISR_Rtr(config-subif)#ip add 192.168.25.1 255.255.255.0
    ISR_Rtr(config-subif)#no shut
    ISR_Rtr(config-subif)#exit
    ISR_Rtr(config)#


    ISR_Rtr(config)#int f0/0.30
    %LINK-5-CHANGED: Interface FastEthernet0/0.30, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.30, changed state to upISR_Rtr(config-subif)#encapsulation dot1q 30
    ISR_Rtr(config-subif)#ip add 192.168.30.1 255.255.255.0
    ISR_Rtr(config-subif)#no shut
    ISR_Rtr(config-subif)#exit
    ISR_Rtr(config)#^Z
    ISR_Rtr#
    %SYS-5-CONFIG_I: Configured from console by console
    ISR_Rtr#wr mem
    Building configuration...
    [OK]



    Step 4: Configure a VTP Domain
    Utilize the following table to configure the Floor 1, Floor 2, andFloor 3 switches.

    VTP Domain
    VTP Password
    SiteX
    ciscoVTP
    1. Configure the Floor 2 and Floor 3 switches as VTP clients.
      1. Set the VTP domain.
      2. Set the VTP mode.
      3. Set the VTP password.

    1. Configure the Floor 1 switch as a VTP server.
      1. Set the VTP domain.
      2. Set the VTP mode.
      3. Set the VTP password.

    Floor 1
    User Access Verification

    Password:

    Floor1_Sw>ena
    Password:
    Floor1_Sw#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor1_Sw(config)#vtp domain SiteX
    Changing VTP domain name from NULL to SiteX
    Floor1_Sw(config)#vtp mode server
    Setting device to VTP SERVER mode.
    Floor1_Sw(config)#vtp pass ciscoVTP
    Setting device VLAN database password to ciscoVTP
    Floor1_Sw(config)#^Z
    Floor1_Sw#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor1_Sw#wr mem
    Building configuration...
    [OK]
    Floor1_Sw#
    Floor 2
    User Access Verification

    Password:

    Floor2_SW>ena
    Password:
    Floor2_SW#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor2_SW(config)#vtp domain
    % Incomplete command.
    Floor2_SW(config)#vtp domain SiteX
    Domain name already set to SiteX.
    Floor2_SW(config)#vtp mode client
    Setting device to VTP CLIENT mode.
    Floor2_SW(config)#vtp pass ciscoVTP
    Setting device VLAN database password to ciscoVTP
    Floor2_SW(config)#^Z
    Floor2_SW#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor2_SW#wr mem
    Building configuration...
    [OK]
    Floor2_SW#

    Floor 3
    Password:

    Floor3_Sw>ena
    Password:
    Floor3_Sw#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor3_Sw(config)#vtp domain SiteX
    Changing VTP domain name from NULL to SiteX
    Floor3_Sw(config)#vtp mode client
    Setting device to VTP CLIENT mode.
    Floor3_Sw(config)#vtp pass ciscoVTP
    Setting device VLAN database password to ciscoVTP
    Floor3_Sw(config)#^Z
    Floor3_Sw#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor3_Sw#wr mem
    Building configuration...
    [OK]
    Floor3_Sw#








    Step 5: Configure VLANs
    Utilize the following table to configure the VLANs from the VTP server.

    VLAN Number
    VLAN Name
    20
    Admin
    25
    Management
    30
    Finance

    Di floor 1
    User Access Verification

    Password:

    Floor1_Sw>ena
    Password:
    Floor1_Sw#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor1_Sw(config)#vlan 20
    Floor1_Sw(config-vlan)#name Admin
    Floor1_Sw(config-vlan)#exit
    Floor1_Sw(config)#vlan 25
    Floor1_Sw(config-vlan)#name Management
    Floor1_Sw(config-vlan)#vlan 30
    Floor1_Sw(config-vlan)#name Finance
    Floor1_Sw(config-vlan)#^Z

    %SYS-5-CONFIG_I: Configured from console by consoleFloor1_Sw#
    Floor1_Sw#wr mem
    Building configuration...
    [OK]
    Floor1_Sw#
    Step 6: Add switch ports to the appropriate VLAN
    1. Configure the Floor 1 switch so that FastEthernet 0/1 is on VLAN 20.
    2. Configure the Floor 2 switch so that FastEthernet 0/1 is on VLAN 25.
    3. Configure the Floor 3 switch so that FastEthernet 0/1 is on VLAN 30.



    Floor 1
    Floor1_Sw#
    Floor1_Sw#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor1_Sw(config)#int f0/1
    Floor1_Sw(config-if)#switchport mode access
    Floor1_Sw(config-if)#switchport access vlan 20
    Floor1_Sw(config-if)#no shut
    Floor1_Sw(config-if)#^Z
    Floor1_Sw#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor1_Sw#wr mem
    Building configuration...
    [OK]
    Floor1_Sw#

    Floor 2
    Floor2_SW>ena
    Password:
    Floor2_SW#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor2_SW(config)#int f0/1
    Floor2_SW(config-if)#switchport mode access
    Floor2_SW(config-if)#switchport access vlan 25
    Floor2_SW(config-if)#no shut
    Floor2_SW(config-if)#^Z
    Floor2_SW#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor2_SW#wr mem
    Building configuration...
    [OK]
    Floor2_SW#

    Floor 3 
    User Access Verification

    Password:

    Floor3_Sw>ena
    Password:
    Floor3_Sw#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Floor3_Sw(config)#int f0/1
    Floor3_Sw(config-if)#switchport mode access
    Floor3_Sw(config-if)#switchport access vlan 30
    Floor3_Sw(config-if)#no shut
    Floor3_Sw(config-if)#^Z
    Floor3_Sw#
    %SYS-5-CONFIG_I: Configured from console by console
    Floor3_Sw#wr mem
    Building configuration...
    [OK]
    Floor3_Sw#

    Step 7: Connect and configure client workstations
    1. Connect PC0 to the Floor 1 switch via FastEthernet 0/1.
    2. Connect PC1 to the Floor 2 switch via FastEthernet 0/1.
    3. Connect PC2 to the Floor 3 switch via FastEthernet 0/1.










    Step 8: Verify connectivity


















    Dari pada bingung, jadinya nggak paham mendingan download file latihannya DI SINI

    Terimakasih.

0 komentar:

Posting Komentar

Share

Twitter Delicious Facebook Digg Stumbleupon Favorites More